Back to overview
Maintenance

Homelab electrical maintenance

Dec 26 at 07:38pm NST  –  Dec 26 at 10:35pm NST
Affected services
Miniflux
Calibre
Interruption Spotter

Resolved
Dec 26 at 10:35pm NST

Devices are configured successfully

Updated
Dec 26 at 09:34pm NST

Devices are back online, but the energy monitoring plugs have not yet been configured successfully. Extending the maintenance until I can get these configured in case they cause downtime

Updated
Dec 26 at 08:31pm NST

Performing updates to networking hardware during downtime is taking longer than expected. Electrical changes yet to begin.

Created
Dec 26 at 07:38pm NST

Homelab is being migrated onto usage-tracking smart plugs and will be down entirely while this migration is performed.